8

A while back we got this bug fixed:

But it seems to be back. I can't type Japanese in comments without this problem anymore. Could you please fix it again?

4
  • It also submits for me if my screen goes black and I enter my password (pressing Enter at the end). (I'm going to submit this comment this way.) – Earthliŋ Jun 22 '16 at 5:52
  • Doesn't happen to me while typing Japanese... – Blavius Jun 22 '16 at 6:32
  • 1
    @Blavius Did you type at least 15 characters? – snailplane Jun 22 '16 at 6:38
  • Yes. Not that it matters now though, of course :) – Blavius Jun 23 '16 at 3:06
3

My bad. I recently deployed a rather big change in the way we handle site settings, and I broke this one along the way. It's fixed now.

0

This appears to be back, at least for the past few months (as of 2021-05-20). Running Firefox 78.10.1 esr at the moment, I've seen it on older esr versions too.

Possibly due to behavior of the IME, I often find that, as I'm typing in Japanese, hitting ENTER to confirm the conversion candidate is caught somehow by the browser instead, and my comment is committed even though I'm not done writing. This is most annoying. Thankfully, I can still edit my comment (since it's within the 5-minute window), but it is frustrating and a UI failure.

If we could disable ENTER from committing comments at all, that would be most welcome.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .