5

Today, I tried to add the tag to this question, but was unable to save due to not changing at least 6 characters within the post itself:

image

In the past (e.g. here or here), I've been able to make tag-only edits without problems; so this seems to have been changed at some point.

My question is: Are tag-only edits now intentionally prevented (i.e. discouraged), or is this a bug of some sort?

UPDATE: I was able to make a tag-only edit to this question, so either way it looks like this is a bug.

  • People have solved this problem simply by trying again later: meta.physics.stackexchange.com/questions/4478/… could you try again and tell us if the problem persists? – Earthliŋ Sep 27 '16 at 12:10
  • @Earthliŋ I've tried a few times now, but it doesn't seem to be working. Perhaps I will try again after a decent pause, say in an hour or so. – GoBusto Sep 27 '16 at 12:12
  • Also see meta.stackexchange.com/questions/234345/… This might be a bug indeed. – Earthliŋ Sep 27 '16 at 12:12
  • 2
    Just to confirm: I've tried to make this same edit a few times over the last few hours, and am still unable to do so. – GoBusto Sep 27 '16 at 15:42
  • Sorry, I think my understanding was wrong. Good luck. – Rathony Sep 29 '16 at 3:25

You must log in to answer this question.

Browse other questions tagged .