2

Why have they changed again? I have mine set to the following:

enter image description here

The popups work fine when I hover a kanji, but the furigana is shown all the time regardless of the popup option. Here is how the following text renders for me, and how it looks when I hover it

encoded here as [日本語]​{にほんご}

[日本語]{にほんご}

Normal rendering:

enter image description here

When I hover it:

enter image description here

Why is it there in the normal rendering?! I don't want it there. I want it turned off, and only show when I hover. This used to work fine, but now it's changed again. I seem to remember more options than just Width adjust and Popups. Where did they go?

Having furigana show all the time is a big distraction to me, especially in posts where it's used on many words. Can we get all the old options back please?

| |

You must log in to answer this question.

Browse other questions tagged .