1

I asked this question in a few places but nobody replied. I'm not sure if Japanese SE is the right place to ask but I'll give it a try.

In Linux I input Japanese with mozc-fcitx. However, I don't seem to find any way to configure it. By default, full-width characters are entered, which affect even spaces. Is there a way to configure mozc-fcitx to input half-width characters by default?

migrated from japanese.stackexchange.com May 27 '18 at 3:47

This question came from our site for students, teachers, and linguists wanting to discuss the finer points of the Japanese language.

  • The right place would probably be Super User, I think, but we've been allowing this sort of question on our meta site. That's not really what meta is supposed to be for, but as long as our community wants to use our meta this way, we can keep allowing this sort of question. – snailcar May 27 '18 at 3:49
  • Maybe this can help you? askubuntu.com/questions/169835/where-are-mozc-settings – HiBlau May 27 '18 at 4:16
  • Since you are running Linux, I think the right place would be askubuntu.com or unix.stackexchange.com. – Earthliŋ May 27 '18 at 7:31
  • @QING Thanks that's exactly what I'm looking for. – xji May 27 '18 at 10:55
  • @Earthliŋ Yeah I tried to ask it in unix.stackexchange.com but got no reply. – xji May 27 '18 at 10:55
3

As pointed out by @Qing, the command /usr/lib/mozc/mozc_tool --mode=config_dialog launches mozc settings. It's not well integrated into the ibus or fcitx UI though and thus is hard to find.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .