2

If I put in the search term "なればなるほど" I get one result. If I use a subset of this term ("なればなる") I get zero results. Note the double quotes around the search term.

This leads me to think that there maybe information on the site that I'm unable to find because I haven't put in the precise term that the search engine likes.

Does anyone know what is going on here? I assume this is something to do with the concept (or lack of in Japanese) of word boundaries.

What is the best way to search to avoid problems like this?

| |
  • I am unable to reproduce this with our site's search. Searching なればなるほど yields 13 results, and なればなる yields 240. As expected, a less specific search gets more results. – Flaw Jan 2 at 13:34
  • @Flaw And now I get the same result as you. Either a temporary glitch (I tried several times) or I've just gone insane. Thanks for checking. Deleting the question... – user3856370 Jan 2 at 13:38
  • @ Flaw Ah, I see the difference now. I had my search term in double quotes. I often do this because searches without quotes match all kinds of random nonsense. So, not a bug, but any advice on how to do better searches would still be helpful. Undeleting... – user3856370 Jan 2 at 13:44
  • Hm, honestly I have no idea how the site interprets the double quotes. I get the same results as you with the double quotes. – Flaw Jan 2 at 14:19

You must log in to answer this question.

Browse other questions tagged .