3

The japanese font changed recently in my browsers. I think the font currently being used is BIZ UD Gothic and I really don't like the way the text is being rendered. I think this happened after I installed "Google IME" to my computer. Here is an example:

enter image description here

Is it possible to specify a font for the browsers to display? I'd like to use BIZ UD MINCHO. Or at least return to the font I was using before installing Google IME (which I don't know what it was).

I already tried the "Advanced Font Settings" extention, but it only works with websites that have specified japanese as the language in the html file, so it's not useful for me.

I'm not sure if this is considered "technical support" or not. If it is, where would be a better place to ask this question?

Thanks.

-------------------UPDATE----------------------

Browsers and versions:

  • Chrome v86.0.4240.111
  • Firefox v81.0
  • Edge v44.19041.423.0
  • 2
    Which browsers/version? In Firefox, Preferences --> General --> Languages and Appearance --> Fonts and Colors --> Advanced. What's there? – user3169 Oct 30 '20 at 3:55
  • @user3169 Thanks for the comment. I updated the questions adding browser versions. I went to the advanced font settings on firefox, changed the japanese fonts to Mincho and disabled "Allow pages to choose their own fonts" checkbox. It looks perfect now for firefox. But I couldn't do the same for Chrome – Diego Barreto Oct 30 '20 at 13:48
  • I was able to get a more serifed style with this extention: Advanced Font Settings. And this one (Stylebot) for more complicated websites like Jisho – Diego Barreto Oct 30 '20 at 15:59

You must log in to answer this question.

Browse other questions tagged .