0

I've been lazy at reviewing recently :-( but I decided to do some today. I was in the 'first posts' queue and decided that the question was perfectly acceptable but not worthy of upvote, downvote, comment etc. So I went to press the 'no action needed' button only to find that it was greyed out. I could not find any way to activate the button.

Is it broken? Am I using it wrongly? I can't remember for certain if I've selected this option since they changed the way the review queues work but I was fairly sure I had.

7
  • Can you select the radio button "No action needed"?
    – Earthliŋ Mod
    Commented Jul 12, 2021 at 16:27
  • @EarthliƋ No I can't. Commented Jul 12, 2021 at 16:46
  • That's strange. I just tried to do this, and I could select this radio button and submit it as "No action needed".
    – Earthliŋ Mod
    Commented Jul 12, 2021 at 16:57
  • @EarthliƋ Weird. When I hovered over the radio button I got a 'no entry' sign. Unfortunately I've run out of new users to experiment on. Commented Jul 12, 2021 at 17:00
  • In the mean time other users also completed a "first posts" review with "No action needed", so at the moment you seem to be the only one with this problem.
    – Earthliŋ Mod
    Commented Jul 13, 2021 at 7:44
  • 2
    Ah, something I remember is that for first posts which you've upvoted / commented on /edited already, you maybe can't select "No action needed", but only "I'm done", since you've already taken an action that counts as having reviewed the post... Maybe this is what's happening? I think this might be something that has changed recently.
    – Earthliŋ Mod
    Commented Jul 13, 2021 at 21:28
  • Ah, you could have hit the nail on the head there. Thanks. Commented Jul 13, 2021 at 21:29

0

You must log in to answer this question.

Browse other questions tagged .