2

Whenever I try to go to the goo dictionary these days I get the following error:

お客様のリクエストはNTTドコモのセキュリティポリシーにより拒否されました。
The Request was rejected by our security policy.

However, if someone links a specific definition of a word from this site, I can follow that link without problem.

Has anyone else seen this issue? Any ideas on how to fix it? Clearing cookies etc. does not work.

I'm running the most up-to-date version of firefox.

4
  • I just tried with Firefox and could access the site without any problems...
    – Earthliŋ Mod
    Commented Mar 4 at 5:41
  • @Earthliŋ Thanks for trying. What country are you in? I'm wondering if it's a consequence of some European data protection rules, or something like that. Commented Mar 4 at 18:03
  • Well, never mind. It's suddenly started working. Not worked for weeks. Definitely didn't work on the day I posted this, but now .... Mysterious. Commented Mar 4 at 18:09
  • OK, glad to hear it's working again for you!
    – Earthliŋ Mod
    Commented Mar 4 at 20:33

0

You must log in to answer this question.

Browse other questions tagged .