0

I am not sure if this is the right place to ask but has anyone notice that when you click on the right side of the Japanese Language site for the tag that it does not work? It always tell that there are zero questions tagged for this tag.

Anyone has any idea how to fix this or to contact the stack-exchange admins?

  • I don't have that problem. I clicked several random tags on the main JSE site and it showed a list of questions with those tags. What browser are you using? Have you tried clearing your cache? – Troyen Feb 10 '12 at 5:49
  • I am using Chrome. That is really odd. It works fine with other sites like stackoverflow.com or serverfault.com, can you try this link? japanese.stackexchange.com/questions/tagged/meaning – Nap Feb 10 '12 at 6:16
3

I've run into a similar problem before. I think this might have been caused by the wrong tab being selected.

If you select the "unanswered" tab of the "meaning" tag it currently displays 0 questions. The "faq" and "unanswered" tabs only show questions which are linked to and questions that have no upvoted answers respectively. You need to select the "newest", "votes" or "active" tabs to ensure that all questions will be displayed.

I actually think this is a usability problem. I feel it would be better if the text on the right said "0 tagged questions in this tab" or something rather than "0 questions tagged" as I didn't associate that number with the tab the first time I read it.

  • makes sense to me. – Nap Feb 10 '12 at 10:40
2

I'm seeing this for questions tagged "meaning":

enter image description here

Are you seeing something different?

  • Must be in our network at the office. really weird. thanks anyway. – Nap Feb 10 '12 at 8:03
  • But what did you see when visiting that link? Zero questions tagged "meaning?" – Jarrod Dixon Feb 10 '12 at 8:29
  • Well. before there was no error message but it has 0 questions tagged written. I was able to reproduce this for days even before I placed the question just to be sure. too bad i did not take a screenshot too. Anyway since you answered and I tried again. It works now. – Nap Feb 10 '12 at 8:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .