Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

0
votes
1answer
42 views

Adding tags is fine, but also fixing a typo gets me 'Edits must be at least 6 characters'

I get 'Edits must be at least 6 characters; is there something else to improve in this post?' for fixing a typo on top of adding tags. Just adding tags would be fine. Related to “Edits must be at ...
7
votes
1answer
80 views

“Preformatted text” and Japanese

This has come up before (Preformatted text in Japanese doesn't line up properly), but at the moment, the preformatted text again doesn't line up properly for me. What's worse is that even usual ...
4
votes
0answers
70 views

Minor bug in furigana engine

I just noticed a (very minor) bug in the furigana engine. If the post summary contains two URLs, like http://abc.de/ and http://klm.no/, the summary stops the hyperlink and the furigana engine ...
3
votes
1answer
144 views

Bold/italics are broken on the full site (for some users)

Bold and italics aren't working for Latin letters on the full site: In the screen shot above, the Japanese characters are bolded, but the Latin letters are not, even though the author used bold ...
2
votes
0answers
75 views

Furigana rendering options as of 2017/10/16

Why have they changed again? I have mine set to the following: The popups work fine when I hover a kanji, but the furigana is shown all the time regardless of the popup option. Here is how the ...
3
votes
0answers
55 views

Furigana options are broken

Directly related to this previous issue: Furigana options are gone Only this time they aren't completely missing but the menu has moved and is almost unusable instead (the former isn't the problem.) ...
3
votes
0answers
113 views

Current font missing characters with macron

Latin letters with macron are currently not rendered correctly on this site. The cause is that this site is using a version of Open Sans hosted by Stackexchange server, which only contains Latin-1 ...
5
votes
0answers
116 views

On Chrome, neither the tags nor the Captcha are working

I can't post a question whether standard or Meta using Chrome, Using IExplorer now. Nearly everything on StackExchange doesn't work- no response at all. The top bar doesn't respond. The tags don't ...
7
votes
0answers
149 views

Where's the blue colour?

In the site design release post Japanese Language New Site Design, this colour scheme was shown: I imagined that one colour would be for the main site, and one for the meta site, since for other SE ...
5
votes
0answers
122 views

Are tag-only edits intentionally disallowed?

Today, I tried to add the first-person-pronouns tag to this question, but was unable to save due to not changing at least 6 characters within the post itself: In the past (e.g. here or here), I've ...
0
votes
0answers
43 views

Why do these subscripts look smaller ? + <sub>[用言句]</sub>

( I had to choose a tag, so i picked the [bug] tag, but this is a cute anomaly that i hope will not go away. ) In the text at the very end, [用言句] (both occurrences) looks bold & smaller ...
4
votes
1answer
41 views

Review numbers don't add up?

At the top bar of the site on PC, I see this: The mouseover says 5 total posts awaiting review, but when I click on it to get to the review queue, I see this: Why don't the numbers correspond? Where ...
4
votes
1answer
83 views

Search function equates し and じ

The search function finds both voiced and unvoiced kana with either input. Since these are better considered completely different letters, I am assuming this is a bug. (Maybe this was implemented to ...
6
votes
1answer
75 views

Multi-language-tag support bug: other multi-language posts disappear on toggle!

For questions, (like this one), where multiple posts use tags like #English or #日本語 to provide multiple language versions, if I click on the language toggle (eg "English" to switch to the English ...
6
votes
1answer
89 views

Please disable Enter to submit comments (again)

A while back we got this bug fixed: Please disable Enter to submit comments But it seems to be back. I can't type Japanese in comments without this problem anymore. Could you please fix it again?
5
votes
1answer
58 views

Some posts not showing up in question list on meta

Two of our most recent posts, How to "Signal" Willingness to Help With Language Barrier Issues and Privilege requirements have changed, don't show up on the question list on meta. They ...
3
votes
1answer
78 views

Hovering doesn't highlight some links

Hovering over links, not all of them are changing colour.
6
votes
0answers
159 views

No circle around あ on main page

The circle around the logo is missing on the main page. I'm using firefox 26.0 on Fedora 18. EDIT: The circle appears now, but the 'N' got messed up:
4
votes
1answer
238 views

Logo has strange boldness in 'N' characters

The logo for the web site, both meta and regular, has the N characters' vertical lines somehow bolder than everything else. Here's how it renders on my browser: The lines are two pixel columns wide, ...
4
votes
2answers
173 views

Centre the あ inside the site logo

I think the logo should be shifted slightly into the (1,1) direction (45 degrees), i.e. up and to the right. The bounding box may be centred perfectly, but the character inside the circle looks ...
6
votes
2answers
200 views

Japanese text in 'Related' box rendering strangely

While looking at a recent question, I noticed the 'Related' box on the right side looked rather odd: The actual questions seem fine: When grandmas tell their kids お天道様がみてるよ, how do the kids know ...
4
votes
2answers
151 views

音声記号用フォントの single-storey a と double-storey a

眠いので日本語で失礼します。 問題 [​[a]] → [[a]] [​[ɑ]] → [[ɑ]] (Windows 10 64bit, Firefox での表示) 原因 .IPA { font-family: Andika, Doulos SIL, Gentium, GentiumAlt, Segoe UI, DejaVu Sans, Bitstream ...
5
votes
1answer
156 views

Ruby does not work on user profile page

When ruby is enabled, we can put hiragana above Kanji characters to show how to read the Kanji characters. The text editor of user profile lets us preview the ruby as shown in the following ...
2
votes
1answer
53 views

Why can't I comment on nominations?

On the Stack Overflow election, I am allowed to post comments under the various nomination posts. When I try on the restarted Japanese election, all I see is: comments disabled on deleted / locked ...
4
votes
1answer
159 views

Are the Community Ads working?

Currently, we have two "live" ads, shown here: https://japanese.meta.stackexchange.com/ads/display/1421 I haven't actually seen them on the main page, but apparently the counter increases, when ...
3
votes
1answer
120 views

Struckthrough Japanese text doesn't get wrapped in a lang=“ja” span

Struckthrough text (e.g. <s>日本</s> → 日本) doesn't get wrapped in the same <span lang="ja"> tags that wrap other Japanese text on this site. This makes the text look slightly uglier ...
6
votes
1answer
151 views

Ban full width romaji tags

Ban  full  width  romaji  tags meaning https://japanese.stackexchange.com/posts/25040/revisions Please do not allow tags that consist purely of full width romaji. It's kind of distracting. Please  ...
2
votes
1answer
210 views

Backslash not rendering properly

Backslashes don't seem to work (at least on my computer, ubuntu) Normal text ¯_(ツ)_/¯ (backslash visible in text box, but not rendered) Between backticks ¯\_(ツ)_/¯ (backslash renders as Yen ...
5
votes
1answer
91 views

Please disable enter to submit comments on meta

Enter-to-submit-comments interferes with Japanese input. It's vital that it be disabled on Japanese.SE. It's been disabled on our main site for a long time; see this bug report:   Please disable ...
3
votes
0answers
100 views

Ultra-minor bug with the JLU furigana extensions

The furigana extension should not style or otherwise interact with any of the text in the #hot-network-questions sidebar, so as to prevent this: The link should instead read: Undesired spacing ...
5
votes
0answers
56 views

Regarding duplicate questions

I was trying to post new question: Title Can we use Kanji for 「びっくりした」 (surprised)? Question: Can we use Kanji for 「びっくりした」(surprised) like 「吃驚した」? If so, is it recommended? And the ...
4
votes
1answer
89 views

Can't merge question 5525 into 6032

A couple users have flagged question 5525, suggesting it be merged into question 6032. Right now, 5525 is closed as a duplicate of 6032. But when either jkerian and I try to actually perform the ...
5
votes
1answer
183 views

Furigana JS is not served over HTTPS

If you browse JLSE on HTTPS, the furigana JS doesn't load. This is because the furigana JS is served as http://sstatic.net/js/third-party/japanese-l-u.js?v=6 instead of as https:// ... Since sstatic....
5
votes
2answers
122 views

Revision history for Japanese

Revisions for Japanese text are difficult to read as often an entire <p>aragraph is marked as having been changed. In this post a single character was changed (revision 2). However, the inline, ...
9
votes
1answer
165 views

Typo in the question-asking window (on Russian.SE and Spanish.SE as well)

The box where you type the title of your question says, "What's your the Japanese language question?"
12
votes
1answer
173 views

B and I tags should be styled like STRONG and EM on the mobile site

The full site contains the following CSS: b,strong{font-weight:bold;}i,em{font-style:italic;} But on the mobile site, strong and em are styled, while b and i are not. Why does this matter? Because ...
2
votes
1answer
118 views

Furigana appears to be entirely broken

For a couple years now, we've had support for furigana on JLU. It always worked pretty well, and although there've been a couple small issues, we've been able to work around them. Right now, ...
2
votes
0answers
106 views

々 and 〆 break furigana [duplicate]

Consider the following text: 人達{ひとたち} 人々{ひとびと} 〆{しめ}切{きり} At the time of writing, this renders on my system (Windows 7 64-bit, Chrome 29) as: It looks like 々 (U+3005 IDEOGRAPHIC ...
13
votes
1answer
145 views

Searching has a huge flaw

Why is each kana mora or each kanji character considered a separate word when searching? Here is an image of the rsults of me searching for よろしく on meta. You can see that the first three results ...
11
votes
2answers
1k views

Preformatted text in Japanese doesn't line up properly

Stack Exchange doesn't support the table tag, so if we want to present tabular data, we're supposed to do it using pre-formatted text. Unfortunately, it doesn't seem to work too well with Japanese; ...
8
votes
1answer
292 views

Redirect problem for a specific question

Edit: The original bug still remains, but I've worked around the issue for the time being by removing the trailing U+3000 IDEOGRAPHIC SPACE from the title of the question (see the answer below for ...
2
votes
2answers
250 views

Full site not responding to iPad

Some icons/areas do not seem to respond to tapping or hovering on iPad. Particularly, the "Stack Exchange" notification on the upper left, and voting up/down,and adding a comment do not seem to ...
1
vote
1answer
191 views

Site looks odd in Opera

Yup, that's about it. I hope this is the right channel through which to let you know. Oddly it looks fine in Opera Mobile though, both when I identify as Mobile and Desktop. Screenshot: http://i....
4
votes
1answer
210 views

Redirect problem for usernames with certain Unicode characters in them

Trying to access this user's page leads to a "The page isn't redirecting properly" error for me using both Firefox and Chrome. I'm thinking there might be a problem with the handling of URLs for ...
1
vote
2answers
206 views

Vertical alignment with furigana in title

While editing this question, I noticed that the ruby (or furigana) causes problems with vertical alignment when used in the title. It is okay that the ruby takes up some vertical space, but it should ...
1
vote
1answer
150 views

Stack Exchange popup

The popup at the upper left corner titled "Stack Exchange", which gives a summary of the responses you get, does not work these days. It usually says that an error occured, and the list that is ...
8
votes
1answer
173 views

Question is inacessible due to invalid utf-8 character in a title

This question is broken because apparently the server side script tries to redirect the question to itself multiple times, since the question has an invalid utf-8 character in the title, it's stuck in ...
2
votes
3answers
141 views

Feature (bugfix?) request for Furigana

In a Japanese sentence, am I missing something, or is it currently not possible to add Furigana to the second set of Kanji onwards without adding Furigana to the whole sentence up until that point? ...
13
votes
4answers
334 views

The server rewrites www.amazon.co.jp to www.amazon.com, and breaks some links

When a post includes a link to the Japan website of Amazon (www.amazon.co.jp; for example http://www.amazon.co.jp/dp/4140111127), the Stack Exchange server automatically rewrites it to a link to the ...
4
votes
3answers
314 views

Kana in question URLs should be transliterated

The URLs generated for some of the questions are ridiculous (e.g. the URL of {~もあり、~もあり} vs {~もあって、~もあって}1), and as such I think kana should be automatically transliterated for them so that there's ...